Issue:
In the Milestone Management server Event logs you may see the error “Media Overflow”.
This will result in frames being dropped form the recordings with the result being lost video which when played back will make the video look choppy.

 

Cause:
This is caused by the recording server not being able to write the images from memory to disk and is normally seen on recording servers that have limited resource or systems with slow disk.

 

Fix:
It is possible to increase the buffer size or amount of memory used before the server writes to disk.
  1. To increase the buffer download the “RecorderConfig Manager” from the Milestone web site (Link below)
  2. Install the RecorderConfig Manager” application on the recording server and run as administrator
  3. Increase the “Max Frames in Queue” from the default of 50 to 100 or above. Max is 500
  4. Check and confirm the RAM utilisation
  5. Restart the recording service
  6. Check and confirm the RAM utilisation

  7. After a period of time you should see an increase in utilized RAM
  8. Check the management client logs.
  9. If required, repeat and increase the “Max Frames in Queue”

 

Link: